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In The News we seek to create an intellectual atmosphere where aspiring and talented writers are able to cultivate 

journalistic skills and hone their writing.

Our largest audience is the students of our school. As such, articles and features we publish should contain in-
formation and ideas of great interest to our student body. In addition, faculty, alumni, prospective students, and 
guests read our paper. It should be appropriate for all. The News is ultimately the students’ voice, and it should 

reflect student ideas, not faculty voices.

The Mission of the Gilman News

A Note from the Authors:

We wrote this guide for a few reasons.  We wanted to formalize some policies, guidelines, and processes that we 
have found beneficial to The News, so they may be carried over into future years.  This guide is meant for new 
contributors to read, so they may learn how The News works.  It is also a reference guide for those more experi-
enced.  We hope you have as much fun reading this as we did writing it.  Can anyone answer the riddle?

-Tyler Plack & Basil Apostolo
Editors-in-Chief, 2014-2015
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3Working for The News
Responsibilities of Editors:
Editors should be AVAILABLE
 Editors should attend most news meetings.  Not only must they be available to senior members of the   
 staff, but also to contributors under their guidance.
Editors should COMMUNICATE
 Editors should check email often (accomplished most efficiently by using a “Mail” app on their phone)
 Editors should communicate statuses of articles to senior staffers, especially when overdue
 Editors should communicate with their contributors regarding deadlines, statues of articles, and dates for  
 joint editing sessions.
Editors must EDIT and control quality of articles submitted
 Editors must sit down with their writers and review articles together
 Editors should be available to consult and advise regarding any questions that the contributors might   
 have.
Editors must be prepared to step in for contributors who can no longer write their assigned article. This is   
especially important regarding time sensitive pieces.

Contributor Expectations:
Contributors should have IDEAS:
 Contributors should come to article assignment meetings with ideas for articles to be written.  They need   
 not write all the articles they idealize, but the more people who contribute ideas, the greater variety of   
 articles we are able to publish.
Contributors should be AVAILABLE:
 Contributors should respond to and keep in touch with their editor throughout the writing process.
Contributors should write PROMPTLY:
 Nothing bothers senior staff more than having to hold publication due to a tardy yet critical article.  Don’t  
 be that guy…meet your deadlines.  If a deadline is unreasonable, make that clear to your editor, and if   
 appropriate, the article will be reassigned.  Honesty and reasonableness score points.
Contributors should be ACTIVE:
 Contributors are only expected to be active with respect to their own work.  This means meeting with   
 your editor to review your writing.  However, copy editing drafts laid out in InDesign, lending a fresh eye  
 to articles in Google Drive, and helping out during layout parties are all things an active contributor can   
 do to “go the extra mile” (and score some points with his editors). 
Contributors should also understand that not all articles get published.  If your hard work is not published, it 
isn’t a reason to quit, but a reason to write another article that will get published.  Time, space, topic, and length 
all play a role when deciding what to cut when we only have space for 300 more words.  It isn’t personal. Trust me.

>

>
>
>

>
>

>

>

>
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4Writing Articles:
There are four “stops” along the journey of any article written for the news.
 Conception of the article and development of its thesis.  
 Research and interviews must be conducted to ensure accuracy.  
 The actual writing must occur.  
 Editing must occur.  This includes self editing, editing with your editors, and editing by other staffers.

Each of these steps is discussed in more detail in the following section.

Most articles are conceived during the article assignment meeting.  It is the job of both contributors and editors 
to brainstorm ideas and to materialize ideas into articles.  

To assist with the brainstorming process, keep a running list of ideas you have for articles on your phone or com-
puter.  Bring these ideas to assignment meetings.  You don’t have to write all your ideas--someone else may find 
interest.

Conception:

Pro Tip: Opinionated articles are reserved for editors.  If contributors have an idea for an opinion, 
he should pitch his idea to an Editor-in-Chief.  The Editor-in-Chief retains discretion whether said 
article may be run as a staff-written opinion article. However, anyone, including non-staffers, may 
submit letters to the editors.  See “Letters to the Editor” for more details).

Research
Similar to any paper written for an English or History class, the best news articles are those that are well re-
searched. It is important to know a few things when performing research -- who to ask questions to (to whom to 
ask questions, for the copy editors), what to ask, and how to ask the questions. Much like a legal trial, asking the 
right questions during an interview is key. 

Our editors are talented, and we’re able to take unpolished articles that have been researched and fine-tune the 
writing. Editors, however, cannot perform the research for you. 

If you feel you have sufficient research, begin writing.  First drafts are called rough drafts for a reason.  Get your 
thoughts on paper, and worry about fine-tuning once you have something on paper.

Example:
A good example of a well-researched article is Spencer 
Morris’s “Mr. Heubeck Named New Head of Upper 
School”. This article was clearly well planned. It be-
gins with a brief history of Mr. Heubeck’s career, then 
it looks to Mr. Heubeck’s specific time at Gilman, it 
explores the efforts of the search committee, and it has 
plenty of interviews with appropriate parties.

Pro Tip:  Another aspect to good articles is having 
interesting headlines. We’ve been quite proud of some 
past headlines, including (but not limited to!) “Don’t 
Talk Dirty to Me: Winter Dance Canceled”, “Fifth 
Period Antics”, “Bred for Hatred: My Experience with a 
Communist”, and “Sharing a Street But Never Crossing 
Paths”. These headlines work because they’re inter-
esting and present an intriguing question (e.g. “What 
could this be about?”). Then, after reading the article, 
the reader understands the headline.All about Interviews, Next...

>
>
>
>
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Interviews

Be prepared:  Write down some questions beforehand, and have an idea of the direction in which you 
want this interview to go.
Listen:  It may be obvious, but after asking a question, it is important to listen to the response, being 
especially careful not to cut off the interviewee. Ask follow ups or another question once they are finished 
speaking. If you are dissatisfied with their answer, rephrase the question and respectfully ask again.
Be flexible: Often interviewees have something to add at the end of an interview.  If their anecdote gives 
you a new idea for your article, follow up.  Ask additional questions and request clarification if needed. 
Do not feel locked in when you approach an interview. Be flexible and willing to change the direction of 
your interview, article, or both!
Be strict but respectful: Show up on time, always record audio, and do not allow previewing of articles. 
Do not compromise your journalistic standards, but respect the interviewee.
Record: Devices like iPhones and laptops make it easy to record interviews without getting in the way. 
When recording, it is crucial to ask for the permission of the interviewee, both as a courtesy and for legal 
purposes. 

Drafts of your article are for the eyes of editors, staffers, and news faculty advisors only.  Interviewees, 
administrators, faculty and students outside The News staff (and anyone else who may ask) are NOT 
allowed to preview your article.

>

>

>

>

>>

>>



6Editing Articles:
Self Editing:
Before submitting an article on Google Drive, it is crucial that you, the author, have at least read through the 
article and performed some basic editing steps. By simply reading the article aloud to yourself, you can catch a 
surprisingly high amount of the errors on your written paper. Issues with punctuation, awkward sentence struc-
tures, and other errors become much clearer when reading the article aloud.

Once you’re content with the article and it has been read aloud, waiting until the next day and giving it a fresh 
read (aloud or not) is a great way to check over your work. A lot of the time, unclear references (e.g. “what are 
you talking about here?”) come to light when you’ve given yourself some distance from the time of writing. 

Utilizing these two techniques will help make your article the best that it can be without any need for others’ in-
tervention. This is very useful because it limits the amount of errors that are caught during the editing stages, and 
it helps the author retain his voice throughout the article because he can make the necessary changes without an 
editor guessing what the author meant.

Checklist before submitting to your editor for review
You have conducted sufficient research and interviews.
You have reviewed your work by reading out loud.
You have made arrangements for (or have) photos rele-
vant to your article.

Editing with your Editor:
Time spent reading and editing articles with the 
help of an editor can make a major difference in 
article quality. Editors can help point out ideas 
that could use more development, highlight 
interesting takes on articles, and provide help 
with general grammar and usage. 

To get the most out of one’s experience with 
your editor, much like a Writing Center ap-
pointment, it is crucial that the writer remain 
open-minded; understanding and embracing 
the fact that the best writing is the result of a 
collaborative process will allow the writer to 
produce his best work. 

During an impromptu editor-writer meeting, 
a writer may wonder about the direction of his 
article (i.e. “should I focus on the American 
ethos, or is ‘Mark Twain’s misunderstood influ-
ence on the American ethos’ more nuanced?”). 
The goal of this meeting is to produce the best 
possible article, and no two meetings are the 
same. 

A meeting may simply require a few line edits, 
or editors may suggest the thematic restructur-
ing of an article. Regardless of the content of 
the meeting, it will certainly make for a better 
article.

Year after name - “Tyler Plack (‘15) was charged with exceeding 
the posted speed, a charge that carries a $150 fine and fifteen to 
life in the local penitentiary”  Whenever a student’s or alumnus’ 
name is mentioned, in parenthesis go the year of graduation.
Exclamation points - “We wish him the best going forward!” 
(as a conclusion)  The only thing exclamations like these ex-
claim is that you’re an amateur writer.
Casual language - Yo you gotta cut out dat casual language 
tho. It ain’t gon make us look like we know what we’s doin.
Common Clichés - “Busy as a bee”, “To be or not to be”[1]
If you find yourself writing clichés in your article, then you’re 
busy as a bee not being creative. The question really becomes: 
to be or not to be creative. Even in the best of times and the 
worst of times, creativity pays off. If you’re not creative, your 
boat is riding against the current, borne back ceaselessly into 
the past.[2]
Puncuation inside Parantheticals and Quotations
Capitalization - freshman, sophomore, junior, and senior are 
not capitalized unless the writer is referring to the Freshman 
Class, Sophomore Class, etc.

Usage Notes:
This section is here to detail common 
usages at the Gilman News. In short, it is a 
basic manual of style. 

>

>

>

>

>
>

1: We do love Shakespeare and the line has beautiful significance, but taken 
out of context it loses its meaning, significance, and genius.
 2: Without looking on the Internet or using any external sources, $20 if 
you can name all the works from which these lines come. Hint: two are 
English writers; one is an American writer. -Tyler
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Letters to the Editor:
Anyone may submit a letter to the editor.  They can do so by either contacting an editor directly, or emailing 
their letter to thegilmannews@gmail.com.  The News reserves the right to edit the letter for grammar and 
punctuation.  However, letters may not be submitted anonymously.
Letters to the editor are a great way for non-editors to share their opinions (on editorial content as well as gen-
eral news) with the Gilman community. Please encourage your friends to submit letters. 

Policy and Procedure:

>

>

Photos:
Contributors are responsible for arranging photos to be taken that are relevant to their articles.  All pho-
tos should be discussed with the Photo Editor.  Once alerted to the necessity of photos for your article, it 
is the Photo Editor’s responsibility to be sure the photo ends up on the PUBNAS.

It is the responsibility of the Managing Editor(s) and the Photo Editor(s) to be sure all active contributors 
have a headshot on file.  Preferably this photo is taken in the studio with the lighting plan.  If not, we will 
use the school photo headshots until a studio shoot can be scheduled.

Editing Other’s Work:
Editing is rough cuts, style, voice, thesis, and broader edits.  This type of editing should occur 
during the writing process, and when the editor and contributor sit down together. 

Copyediting is editing articles for grammar, spelling, and style.  These should be performed to the 
rules of grammar and style (consult Strunk’s and White’s The Elements of Style in file cabinet). 
Broader revision questions are better suited for earlier in the writing process (i.e. rough draft).

Over-editing is broadly defined as taking away the voice of the writer. One could take away the 
writer’s voice by changing his thesis statement.  Do not over-edit.

Checklist before sending out:
All articles have been checked for:
 Grammar (consult Strunk’s and White’s The Elements of Style)
 Usage
 Spelling
Layout has been checked for:
 Proper indentations
 Overset text (overflow)
 Properly linked image files
Headlines have been checked for spelling and grammar
Bylines are accurate and accompanied by a headshot of the author
Masthead reflects
 Contributors
 Editors
 Header
 Contains proper dates, volume and issue number, page numbers
 Opinion page is labeled as such
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To insert photos into InDesign (abbreviated as Id), pull up the Finder window that contains 
the photo.  Then, drag the photo from Finder into InDesign.

Pro Tip: By default, InDesign does not store the image file in the .indd file.  Therefore, you 
MUST put all photos onto the NAS before inserting the photo into Id.  This ensures that 
when others open the .indd file, InDesign may access the photo on the NAS (as opposed to it 
being in someone else’s desktop or documents folder).

Bring attention to the InDesign Window (by clicking on the Id Window).  Then, click where 
you want to place the photo.  If you want to replace an existing photo’s frame with a new image, 
click in that photo.  If you want to insert it as a new image, click in any white space.  

InDesign: How To
Inserting, Editing, and Framing Photos

3
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You will probably have to resize the image.  Turn on the grid (by pressing ‘w’) if you haven’t al-
ready.  Zoom out, and grab the corners.  Hold down shift as you drag the image down to size to 
maintain proportionality.  

When you drag the blue 
corners, you only change the 
“frame” of the photo--the 
area where the actual image 
is visible.  
Press Shift+Cmd+Opt+E to 
fit the photo to the frame.  If 
you want to adjust the photo 
within the frame, click on 
the circle in the center of the 
frame.  The outside of the 
image will turn Orange--in-
dicating that you now control 
the image, and not the frame.

Pro Tip:  If your image disappears, but you still see a blue frame, 
you probably moved the image out of the frame.  Either Cmd+Z 
(undo), or click the circle in the empty blue frame.  An orange 
frame should become visible within the InDesign document.  
You may move the image (orange) back to the frame (blue).

Above: Notice how Jason’s photo is faded 
when outside of the frame, but in full 
opacity inside. When you resize the blue 
frame while the image is larger, Id shows 
you the full image in the background to 
help you lay out.



10Editing The Masthead and Page Headings, Adding Pages

When editing the paper normally, you work within the “pages”.  InDesign has a feature that allows 
templates to be set for different pages.  When normally editing pages you can’t change the template.  
We set the masthead and page headings within a template so that they are not accidentally changed 
during layout.  

To change the templates, double click on one of the templates (labelled above).  To return, dou-
ble click on a page (labelled above).
REMEMBER: Always label Opinion pages in their respective page header. 

Templates

Pages

The Masthead

Also:

To add new pages to the document, drag tem-
plates (from the top) into the bottom portion 
(with the pages).  Pages can be re-ordered 
as needed.  Keep in mind that the first and 
last page will always be separate, while all in 
between will be kept in pairs.

To delete pages, drag them to the trash can 
(as labelled).  Do not attempt to delete tem-
plate pages.

Trash Can



11
Unlinked Files

THE ISSUE: When the original file is missing, an error 
occurs.  Typically, the image appears pixelated (when 
the Display Performance is set to High Quality--ac-
cessed at View>Display Performance).

Before you send out, or when an image is pixelated, you 
can check to see if there are any missing links.  

THE REASON: As mentioned in the Photos section 
a few pages earlier, InDesign (Id), by default does not 
store the images inserted into the document in the ac-
tual .indd file.  Therefore, Id links back to the file loca-
tion from where it was originally inserted.

THE FIX: Go to the “Links” tab (A).  Red Question 
Marks appear (B) for any file missing its original. 
Double click on the red question mark to browse (using 
finder) for the new location.

A

B

Overset Text

< Overset Text Symbol

THE ISSUE: Overset text occurs when the text box is 
too small to hold all the text at the prescribed font size.  
When there is overset text in a textbook, a red cross in 
a red box will show up in the lower right hand corner 
of the text box.

THE FIX: You have three options: 1) increase the size 
of the current text box to fit more text, 2) create an 
additional textbox that continues the same text.  Click 
on the red cross and then click in white space.  You 
can also click in an existing textbook to replace that 
box’s text with the continuation of the original box. 3) 
change the font/text size and settings to fit more text in 
the box.

Pro Tip: If there is extra “typed space” (extra 
line returns or extra spaces) InDesign will con-
sider it Overset Text.  If you get a warning, but 
know that you have included the entire article, 
put your cursor at the end of the text box and hit 
the delete key to delete any extra space afterwards.

W:  Show/Hide baseline grid and column guides.
ESC: (Sometimes) switches mouse back to “arrow” 
mode so text boxes and other functions can be per-
formed normally
V: Regular mouse mode.  (Sometimes must be used in 
conjunction with Esc, when Esc does not work).
T: Places the mouse in text box mode where you may 
either edit existing text boxes or create new ones.
Shft+Opt+Cmd+E:  Fit photo to frame.
Shift (Hold):  Resize photo or photo frame proportion-
al to existing dimensions.

Quick and Dirty Guide to InDesign 
Keyboard Shortcuts:



12Indentations

Duplicating Objects

Printing and Exporting

When pasting text into 
text boxes, you must set 
the formatting, and the  
indentation settings to 
“Body Text.”  

If you fail to change the 
Indentation Setting to 
“Body Text” the text 
may indent too much 
or not behave properly 
within its margins.  Do 
not try to manually 
adjust block settings or 
margins.

Indentation SettingsFormatting Settings

To quickly duplicate anything 
in InDesign (including photos, 
text boxes, and lines), hold 
down the option key, and then 
click on the object you want to 
duplicate and drag away.  The 
object, and all of its associated 
settings copy over.  

To export the InDesign file to a PDF 
for the publishers, or as a draft for 
review at home or by those without 
InDesign, Go to File>Adobe PDF 
Presets>[Press Quality].  

To Print, Go to File>Print or press 
Command+P.  Select 11x17 as the paper 
size, and send to the RICOH printer in 
the publab.



13Headshot Formatting Here are the headshot formatting guidelines.  Use headshots as 
much as possible, as space allows.  However, keep it consistent.

To access the Text Wrap window, 
(above) press Opt+Cmd+W 
or go to Window>Text Wrap 

The byline text box [A] and 
the article text box [B]should 
fill the full column (as though 
there was no headshot.

A

B

The photo should approximately 
be sized within these dimensions: 
   W: .7499 in
   H: 1.15 in
The text wrap settings on the 
photo will automatically push the 
text over.  See window to right for 
exact text wrap settings.

To change individual 
sides’ wrap settings, 
be sure to “unlink” 
them.

White Backdrop

Backlighting for 
subject, from above

Backdrop lighting

Umbrella light- Subject 
front lighting

Subject front lighting

Lighting Diagram for News HeadshotsBlack and White Photos
The best way to black and white photos is 
with Photoshop on an individual basis.  

If you edit the photo before inserting into 
InDesign, skip this step.  If you’re already 
in InDesign, click on the image, then 
right click, and go to 
Edit With>Adobe Photoshop (below)

FIRST: Go to Image>Mode>Grayscale
This makes your image black and white.
Next is a finer adjustment.  Add a new layer in 
the lower left hand corner of the screen.

Fill that layer with pure white. (Use the 
paint bucket to fill the layer)

Next, select the white layer, and change the 
opacity to adjust the photo to your liking:

Voila!

<Paint bucket

Color Selector>


